Back to overview
Downtime
Raspberry Pi Apps, Raspberry Pi Chat, Raspberry Pi Connect, and 1 other service are down
May 09 at 09:36am BST
Resolved
May 09 at 09:38am BST
Raspberry Pi Apps, Raspberry Pi Chat, and Raspberry Pi Connect recovered.
Affected services
Created
May 09 at 09:36am BST
Raspberry Pi Apps, Raspberry Pi Chat, and Raspberry Pi Connect went down.
Affected services