Back to overview
Downtime

Raspberry Pi Apps, Raspberry Pi Services, and 3 other services are down

Apr 04 at 01:39am BST
Affected services
RPW Apps & Services

Resolved
Apr 04 at 01:43am BST

Raspberry Pi Services and RPW Database System recovered.

Updated
Apr 04 at 01:41am BST

Raspberry Pi Apps, Raspberry Pi Chat, and Raspberry Pi Connect recovered.

Created
Apr 04 at 01:39am BST

Raspberry Pi Apps, Raspberry Pi Services, Raspberry Pi Chat, and 2 other resources went down.