Back to overview
Downtime

RPW Server 2, RPW Apps & Services, and 3 other services are down

Jul 23 at 08:24pm BST
Affected services
RPW Server 2
RPW Apps & Services
RPW Apps

Resolved
Jul 23 at 08:27pm BST

RPW Apps recovered.

Updated
Jul 23 at 08:26pm BST

RPW Server 2 recovered.

Updated
Jul 23 at 08:25pm BST

RPW Apps & Services and RPW API recovered.

Updated
Jul 23 at 08:25pm BST

RPW CDN recovered.

Created
Jul 23 at 08:24pm BST

RPW Server 2, RPW Apps & Services, RPW Apps, and 2 other resources went down.